Load Balancer Misrouting
Resolved·Degraded performance

Configuration fixed, traffic balanced.

Mon, Oct 6, 2025, 04:21 PM
(2 months ago)
·
Affected components
Updates

Resolved

Configuration fixed, traffic balanced.

Mon, Oct 6, 2025, 04:21 PM

Identified

Misconfigured load balancer causing uneven traffic distribution.

Sat, Oct 4, 2025, 12:22 PM(2 days earlier)
Powered by