Server Outage in India
Resolved·Partial outage

This incident has been fully resolved. All servers in India are operating normally again.

Fri, Nov 21, 2025, 03:21 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

This incident has been fully resolved. All servers in India are operating normally again.

Fri, Nov 21, 2025, 03:21 AM

Monitoring

Services are now coming back online. We are closely monitoring performance to ensure full stability.

Fri, Nov 21, 2025, 12:07 AM(3 hours earlier)

Identified

We have identified the root cause of the outage affecting our servers in India. A fix has been implemented and systems are beginning to recover.

Thu, Nov 20, 2025, 08:36 PM(3 hours earlier)

Investigating

We are aware of an issue where our servers in India are currently offline. Our team is actively investigating the cause.

Thu, Nov 20, 2025, 08:36 PM
Powered by