Parital Outage in USA
Resolved·Partial outage

This incident has been resolved.

Mon, Dec 1, 2025, 10:22 AM
(1 week ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Dec 1, 2025, 10:22 AM

Monitoring

We implemented a fix and are currently monitoring the result.

Mon, Dec 1, 2025, 09:39 AM(43 minutes earlier)

Investigating

We're aware of an issue affecting some game servers in our Western USA location. Affected servers may be unavailable in the Panel. We're working to determine the root cause of this issue.

Mon, Dec 1, 2025, 09:27 AM(12 minutes earlier)
Powered by